Discussion:
libpython3.7m.so.1.0
(too old to reply)
pinnerite
2020-09-19 21:49:18 UTC
Permalink
I need libpython3.7m.so.1.0 but get

E: Unable to locate package libpython3.7m.so.1.0

Is there a solution?

TIA
--
Mint 20.0, kernel 5.4.0-42-generic, Cinnamon 4.6.7
running on an AMD Phenom II X4 Black edition processor with 8GB of DRAM.
The Sidhe
2020-09-19 22:04:37 UTC
Permalink
Post by pinnerite
I need libpython3.7m.so.1.0 but get
E: Unable to locate package libpython3.7m.so.1.0
Is there a solution?
TIA
Stick to micro$oft, get a pension and kick back
Wes Newell
2020-09-19 22:19:42 UTC
Permalink
Post by pinnerite
I need libpython3.7m.so.1.0 but get
E: Unable to locate package libpython3.7m.so.1.0
Is there a solution?
TIA
Really? 20.04lts comes with 3.8

https://packages.ubuntu.com/bionic/libpython3.7
--
http://wesnewell.ddns.net
https://github.com/wesnewell/Functionality
Continue reading on narkive:
Loading...